<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
	<meta charset="UTF-8" />
	<title>How can the Next French Presidential Election Modify France/Africa Relations? | The Salone Monitor</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="screen" href="http://salonemonitor.net/news/wp-content/themes/buzznews/style.css" />
	<style type="text/css">
	.post-cat.cat- { color:#079ce9; }
	.post-cat.cat- { color:#fba322; }
	.post-cat.cat-8 { color:#6ebb4d; }
	.post-cat.cat- { color:#620f5c; }
	.post-cat.cat- { color:#f64e2f; }
	.post-cat.cat-6 { color:#993333; }
	.post-cat.cat-21 { color:#94d341; }
	.post-cat.cat- { color:#6ac496; }
	.post-cat.cat- { color:#77aab1; }
	.post-cat.cat- { color:#00c8a4; }
</style>	<link rel="pingback" href="http://salonemonitor.net/news/xmlrpc.php" />
	<link rel="icon" href="http://www.salonemonitor.net/favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Salone Monitor &raquo; Feed" href="http://www.salonemonitor.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salone Monitor &raquo; Comments Feed" href="http://www.salonemonitor.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salone Monitor &raquo; How can the Next French Presidential Election Modify France/Africa Relations? Comments Feed" href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/feed/" />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://salonemonitor.net/news/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://salonemonitor.net/news/wp-content/plugins/customized-recent-comments/css/style.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://salonemonitor.net/news/wp-content/plugins/author-avatars/css/widget.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://salonemonitor.net/news/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://salonemonitor.net/news/wp-includes/js/jquery/jquery.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://salonemonitor.net/news/wp-includes/js/comment-reply.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=3.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://salonemonitor.net/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://salonemonitor.net/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Broadening the Opportunities of Growth in Africa’s Partnership with China' href='http://www.salonemonitor.net/broadening-the-opportunities-of-growth-in-africas-partnership-with-china/' />
<link rel='next' title='Human Rights at risk in Eastern Africa amid ‘politics of demonization' href='http://www.salonemonitor.net/human-rights-at-risk-in-eastern-africa-amid-politics-of-demonization/' />
<meta name="generator" content="WordPress 3.4.1" />
<link rel='canonical' href='http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/' />
<link rel='shortlink' href='http://www.salonemonitor.net/?p=11133' />

<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<script type="text/javascript">var _wdfb_ajaxurl="http://salonemonitor.net/news/wp-admin/admin-ajax.php";</script><script type="text/javascript">var _wdfb_root_url="http://salonemonitor.net/news/wp-content/plugins/wpmu-dev-facebook";</script><meta property='og:type' content='article' />
<meta property='og:title' content='How can the Next French Presidential Election Modify France/Africa Relations?' />
<meta property='og:url' content='http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/' />
<meta property='og:site_name' content='The Salone Monitor' />
<meta property='og:description' content='By Dr. Mehenou Amouzou
From the slavery that lasted a little more than four centuries, to the colonization and independence tailored to sculptor African countries, Africa has supposedly passed from a &quot;primitive state to an alleged modern state &hellip;' />
<meta property='og:image' content='http://salonemonitor.net/news/wp-content/uploads/2017/02/Satu.jpg' />
<meta property='fb:app_id' content='274458539259667' />
	<link rel="stylesheet" href="http://salonemonitor.net/news/wp-content/themes/buzznews/styles/red.css" type="text/css" media="screen" />
<script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en',
    layout: google.translate.TranslateElement.InlineLayout.SIMPLE
  }, 'google_translate_element');
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</head>
<body>
	
<div id="headercontainer">
	<div id="sitelogo"><a href="http://www.salonemonitor.net/"><img src="http://www.salonemonitor.net/news/images/logo.png"></a></div>
	<div id="header">

		<div id="toplinks">
			<ul>
								
				<li id="submitlink"><a href="http://www.salonemonitor.net/submit-news/">Submit News</a></li>
								<li><a href="http://salonemonitor.net/news/wp-login.php?redirect_to=%2Fhow-can-the-next-french-presidential-election-modify-franceafrica-relations%2F">Log in</a></li>
			</ul>
		</div>

		<!--<h1><a href="http://www.salonemonitor.net/"><span>The Salone Monitor</span></a></h1>-->
		
		<div id="mainnav">
			<ul>
			<li><a href="http://www.salonemonitor.net/featured/" title="Featured Stories">Featured Stories</a></li>
			<!---<li><a href="http://www.salonemonitor.net/popular/" title="Most Popular Stories">Popular</a></li>
			<li><a href="http://www.salonemonitor.net/topics/" title="Archives">Topics</a></li>-->
			</ul>
		</div>

		<!--<div class="description"><strong>Sierra Leone News &amp; Beyond</strong></div>-->
		<div id="searchbox">
			<form role="search" method="get" id="searchform" action="http://www.salonemonitor.net/" >
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
			</form>
		</div>
	</div>
	<div id="HeaderNav"><div id="google_translate"><div id="google_translate_element"></div></div>
<div>	
		<ul id="nav" class="clearfix">
			<li><a href="http://www.salonemonitor.net">Home</a></li>
				<li class="cat-item cat-item-4"><a href="http://www.salonemonitor.net/category/diaspora-news/" title="Alex Mansaray">Diaspora News</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.salonemonitor.net/category/national-news/" title="View all posts filed under National News">National News</a>
</li>
	<li class="cat-item cat-item-10 current-cat-parent"><a href="http://www.salonemonitor.net/category/opinion/" title="View all posts filed under Opinion">Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.salonemonitor.net/category/breaking-news/" title="View all posts filed under Breaking News">Breaking News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.salonemonitor.net/category/editorial/" title="View all posts filed under Editorial">Editorial</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.salonemonitor.net/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.salonemonitor.net/category/entertainment/" title="View all posts filed under Entertainment">Entertainment</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.salonemonitor.net/category/sports/" title="View all posts filed under Sports">Sports</a>
</li>
		</ul>
		<ul id="subnav" class="clearfix"></ul>		</div>
	</div>
</div> <!--/header -->

<div id="MainContent">
	<div class="sdbxcnt clearfix">
		
	<div id="content-single">
			
		<div class="postsingle" id="post-11133">
			<div class="postdate">Tuesday, February 21, 2017 1:45 am, 
			<!--<span class="author">Posted by <em><a href="http://www.salonemonitor.net/author/jsherman68/" title="Posts by JSherman" rel="author">JSherman</a> </em></span>-->
				<a href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/#comments" class="comment-count" title="Comments for this story" rel="comment">1</a>				<span class="postcat"> | <a href="http://www.salonemonitor.net/category/opinion/" title="View all posts in Opinion" rel="category tag">Opinion</a></span>
				<!-- 
				 -->
			</div>
			<h2><a href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/" rel="bookmark" title="How can the Next French Presidential Election Modify France/Africa Relations?">How can the Next French Presidential Election Modify France/Africa Relations?</a></h2>

			<div class="entry">
									
																			
				<p><strong>By Dr</strong>. <strong>Mehenou</strong> <strong>Amouzou</strong><br />
<img class="alignleft size-full wp-image-11134" title="Satu" src="http://salonemonitor.net/news/wp-content/uploads/2017/02/Satu.jpg" alt="" width="178" height="314" />From the slavery that lasted a little more than four centuries, to the colonization and independence tailored to sculptor African countries, Africa has supposedly passed from a &#8220;primitive state to an alleged modern state of today &#8220;. This is at least the point of view of the colonialist, who thus justifies the necessity of colonization, whose balance is negative. (The mass murder of the African people, the deportation of hundreds of thousands of young Africans, the maintenance of the whole continent under diktat, Etc.)</p>
<p>This brutality, which results in constant sabotage and pillage, continues to be perpetrated by a few wrists of Africans who are unconscious. Deprived of any critical spirit, ethics and the very essence of the African man, who by nature respects his neighbor, the environment and community work, these wrists of individuals are for the most part Politicians who have no legitimacy because they are not democratically elected and the development of their countries is not at all their priority. <strong><em>An</em></strong><em> <strong>Asian</strong> <strong>businessman</strong> <strong>said</strong> <strong>that</strong> <strong>the</strong> <strong>difference</strong> <strong>between</strong> <strong>an</strong> <strong>Asian</strong> <strong>and</strong> <strong>an</strong> <strong>African</strong> <strong>dictator</strong> <strong>is</strong> <strong>that</strong> <strong>the</strong> <strong>Asian</strong> <strong>dictator</strong> <strong>loves</strong> <strong>his</strong> <strong>people</strong> <strong>and</strong> <strong>participates</strong> <strong>in</strong> <strong>its</strong> <strong>development</strong>. <strong>The</strong> <strong>African</strong> <strong>dictator</strong> <strong>does</strong> <strong>not</strong> <strong>like</strong> <strong>his</strong> <strong>people;</strong>.</em> They deprive their people and accumulate the wealth of their country in foreign banks. These funds deposited in the banks of the West promote the financing and supporting of the Western economy whilst at the same time driving their own countries into despair and an economic slump.</p>
<p>After more than fifty (50) years of independence, it is clear that African countries can no longer rely on their leaders whom have largely demonstrated incompetence and an inability to lead their countries. It is undeniable today that even during the time of the African kingdoms; African people lived better and were more in harmony with the environment. It is the &#8220;modern states&#8221; introduced by colonization that have had disastrous consequences on the social, political and economic life of Africans.</p>
<p>France is not the only nation to have practiced the trade of slavery and / or colonization. Almost all European countries have done so and the methods used are almost identical. However, other countries do not fully capture the wealth of the colonized countries. They arrange to grant a small margin of freedom to the people thus giving them the illusion that they are free even though they are controlled both culturally and socially almost all of the time. Whilst at the same time, France controls 100% all sectors of social-economic life and this, with the complicity of some people willing to sacrifice their country for French interests.</p>
<p>We give this alert because the current economic crisis is very serious and spares no country. Africa can no longer be governed by men deprived of all common sense who leave their populations cut off in the crossing of the Mediterranean. Everyone knows the reason for the exodus to Europe but currently to the African people it does not matter. The drama is that the West has no interest in finding a solution because it is itself the source of the problem. The serious crisis that is placing the great powers on their knees has been predictable for the past several years but is simply and conveniently overlooked. The governments are prohibited from borrowing interest-free money from central banks, and are reliant on borrowing from financial markets and with interest. Those whom are the governments being the same people who control the financial markets, all for their own benefit.</p>
<p>The French people do not know nor do they want to accept that beautiful France is clinically deceased. Everyone is waiting for the imminent announcement of the economic death of France. What is really sad is that the public at large appear to be burying their heads in the sand with reference to how the financial crisis has occurred when it’s staring them right in the face. The French economists who are qualified to carry out such crisis analysis in any event there are disastrous consequences on African countries.</p>
<p><strong>SOME</strong> <strong>PRECISIONS</strong></p>
<p>The economic situation in France has now exceeded the limit at which the situation could have been politically acceptable and manageable. From this point on, it appears impossible to straighten the trajectory. At the moment other international events hide the red melting pot of France. Examples include the election of Donald Trump to the US presidency, Syria and the Middle East, the Brexit of the European Union. France&#8217;s debt-to-GDP ratio is above 100% and to stabilize it requires growth of at least 3% per year which hasn’t been reached in a decade. Mr. Mario Draghi, President of the European Central Bank, in July 2012 said that France was &#8220;too big to fail&#8221;, and that he would do &#8220;whatever it takes&#8221; to save the Euro; then in January 2016, he claims its stock capacities had &#8220;no limits&#8221;. But these statements are only powders to the eyes and are completely false. France is unable to repay the principal of its debt and reimburses interest only with difficulty.</p>
<p>According to the French Treasury Agency (March 2015), 64.4% of the French debt is held by &#8220;non-residents&#8221;. The government has placed the future of the country in foreign hands (foreign speculators, banking institutions, etc.). The first holder of long-term French debt is Italy with its morose and very fragile economy. It should be emphasized that Italy&#8217;s public debt is above 132% of its GDP, with an unemployment rate above 14%. The first holder of short-term French debt is Japan, whose debt-to-GDP ratio is at least 245%. Thus, the two major creditors of France, Japan and Italy have a comatose economy. And yet they are the only ramparts of a system about to sink. It is undeniable that the French state will sooner or later become as insolvent as Greece and the suburbs will be cut off from their supply lines; Universities, schools and closed public transport, suspended wages and closed enterprises. The claim of payment by the creditors if the debt is not honored will be the property known as the African countries. The control of the French government will become the property of these two countries. It would be a general panic, because once the confidence of the creditors of the country has disappeared, chaos will set in.</p>
<p>The French newspaper Mediapart resumed in its publication of November 2, 2016, an article of a German economic newspaper. In this article, the German newspaper accuses the French government of immorality, abusive expropriation and being indirectly at the source of many situations of famine, war, instability and destruction. According to this newspaper, France plundered nearly 440 billion Euros a year to Africa through France-Africa. It is a large sum, and if this figure is correct, how does France spend this sum plundered from Africa? However, this could explain the low level of development of the African continent and its real difficulties realizing a real take off. One understands the misery and despair that push young people to leave the continent hoping to find a better life and with it all the fatal consequences of these departures. If the information is even partially proved, it would confirm what the late presidents of Gabon and ex-Zaire (DRC) said on French television sets in the 1980s: &#8220;<strong>WITHOUT</strong> <strong>AFRICA</strong>, <strong>FRANCE</strong> <strong>DOES</strong> <strong>NOT</strong> <strong>LIVE</strong> <strong>&#8216;AFRICA</strong> <strong>IS</strong> <strong>THE</strong> <strong>ENGINE&#8217;</strong></p>
<p>The French public debt is above 2,000 billion Euros. It cannot be reimbursed by the French nation. Public services are kept to a minimum and France&#8217;s future is really bleak. But how can a country that ransom more than 400 billion Euros each year find itself in such a critical situation that it cannot repay its debt? Does France no longer produce or sell? The 400 billion Euros collected in Africa do not come into the coffers of the State? Who really benefits from these colossal sums on the basis the standard of living of the average Frenchman has not evolved for years</p>
<p><strong>THE</strong> <strong>VISION</strong> <strong>AND</strong> <strong>PURPOSE</strong> <strong>OF</strong> <strong>FRENCH</strong> <strong>DIPLOMACY</strong> <strong>ON</strong> <strong>OTHER</strong> <strong>EMERGING</strong> <strong>COUNTRIES</strong></p>
<p><strong>France</strong> remains a colonial empire despite the word diplomacy used during the last fifty years to describe its relations with its former colonies and African states in general.</p>
<p><strong>Nigeria</strong> is certainly not a French colony but it is none the less the honey that France had dreamed of sharing with England for years. France has seized a deadly opportunity to try to concretize its dream against the freshly independent Nigerian state, led by valiant men and very proud to be Africans and Nigerians. The government of Nigeria, at that time, was angry and had strongly protested against General de Gaulle&#8217;s France, because of the nuclear test carried out in Algeria by France. The young Nigerian state had protested to the United Nations and even asked why France did not carry out its nuclear tests on its own territory. Is it because of this protest that France wanted to punish Nigeria by giving at the same time a strong warning to the other allegedly independent African countries?</p>
<p>Like any newly independent country, there are often small problems related to leadership. The French Government at the time wanted to punish the young Nigerian State and its people. To do so, it fueled the dispute that existed between the leaders of the Nigerian State and the province of Biafra by supporting and equipping them with heavy weapons, war materials, logistics and funds. It intended to reimburse itself on the oil windfall that would be acquired to it when the secession Biafraise would be consummated. For this reason, France was the first country to recognize the Biafran secession at the UN. The Biafran war has cost the lives of a hundred thousand people.</p>
<p><strong>The</strong> <strong>Mali</strong> of Modibo Keita, the former President of Mali, a proud nationalist and pan-Africanist, also protested against the French nuclear test in Algeria and showed solidarity with the Algerian people. Mr. Modibo Keita paid dearly for this initiative, which resulted in economic and political sabotage in his country. This allowed the French government to depose former President Modibo Keita who was replaced by Moussa Traore. President Modibo Keita died in prison, a sad fate for a man of integrity.</p>
<p><strong>In</strong> <strong>2011</strong>, during the campaign against Colonel Gaddafi, former President of Libya, Teodoro Nguema Obiang, President of Equatorial Guinea, wanted to go to Libya to meet with Gaddafi leader with four other African heads of state to find an African solution to the crisis. President Teodoro Nguema was ordered not to set foot in Libya. President Sarkozy made it clear to him that his plane would be shot down if it ever happened. <strong>What</strong> <strong>was</strong> <strong>the</strong> <strong>reaction</strong> <strong>of</strong> <strong>the</strong> <strong>UN</strong> <strong>to</strong> <strong>this</strong> <strong>statement</strong> <strong>by</strong> <strong>Mr</strong>. <strong>Sarkozy</strong>? Any, The International Community has not reacted either. Who are the givers of these lessons? Now it is Europe and Africa that are destabilized. Francophone Africa silently and automatically aligned itself with French policy and was the first to recognize the transitional government put in place.</p>
<p><strong>Syria</strong>, for example, although not on the African continent, has experienced the dictates of colonialism. The destabilization of the country has led to the death of more than 400,000 people and the displacement of more than 3,000,000 people. Insecurity has spread to Europe. In 2008, in Paris (France), Christophe de Marjorie, the former president of the French group Total, former French Prime Minister François Fillon, former President Nicholas Sarkozy and President Bashar El Assad of Syria, during a visit to discuss the framework of a gas pipeline project which saw the involvement of France, the USA, Qatar and Great Britain. According to a source close to the file whose name cannot be mentioned for reasons of security, President Sarkozy asked the translator to tell Syrian President Bashar El Assad that on the market, 30% was returning to Syria and 70% to France, forgetting that the Syrian President understood and spoke French. The Syrian president said no to the proposal of Mr. Sarkozy and insisted to the translator to tell him that Syria is not a French colony. President Sarkozy stood up, exploded in anger and threatened to put Syria to fire and blood. Today we see the result.</p>
<p>The few integral presidents who have defended the interests of their countries and of Africa in priority have died murdered and their countries destabilized. Many Francophone African countries took part in the Biafra war in Nigeria alongside France, for most of them the Presidents of these countries have no decision-making power over the management of their own country. In 2011, when France told African countries to recognize the Libyan opposition, the majority of these French-speaking countries did it in 24 hours as good students. ECOWAS and the African Union have become obsolete instruments in the service of the West. We have the cases of Libya, Côte d&#8217;Ivoire and, most recently, the Gambia, where on a phone call from the West, some African leaders have put themselves in line.</p>
<p>What can one think of the Senegalese government which says that it is waiting for the UN mandate so that the forces that it directs attack the Gambia? Where are the reasons and the art of negotiation? We remember the UN mandate to disarm Saddam Hussein of IRAQ, a mandate that resulted in the hanging of Saddam Hussein and the destabilization of the Middle East, Europe and Africa. Libya and Côte d&#8217;Ivoire, enough said; when the Chadian Minister of Information confirmed that 40% of the weapons used by Boco Haram were French, did Nigeria protest or summon the French ambassador to ask for explanations? What is the role of ECOWAS? Protected are the docile and loyal dictators to the West?</p>
<p><strong>HOW</strong> <strong>CAN</strong> <strong>THE</strong> <strong>FRENCH</strong> <strong>PRESIDENTIAL</strong> <strong>ELECTION</strong> <strong>MODIFY</strong> <strong>THE</strong> <strong>FRANCE</strong>-<strong>AFRICA</strong> <strong>RELATIONSHIP?</strong></p>
<p>No sector of the African economy is sufficiently evolved to eradicate poverty. African Presidents plunder their own countries and do not intend to develop them. The majority of these Presidents are not democratically elected but designated by the West and their loyalty does not go to their people but to France. The colonial policy of France has not changed since the time of the colonial conquest: disillusioned and oppressed people, coups, social unrest, economic sabotage, etc. If the outgoing President is no longer in the odor of holiness with the metropolis, the latter withdraws its support for the outgoing President during the next elections. The country is under political and economic pressure. The threat of &#8220;ill-gotten goods&#8221; is brandished. The metropolis assumes the role of the savior even though it is the principal author of the situation of impoverishment of the States</p>
<p>This system of exploitation is not beneficial to the French people who find themselves victims like the African people of the abuses of their leaders. 3 French young people out of 5 cannot keep a job until they reach retirement age and are unable to contribute to receive the minimum pension. The African population is in the red, despairs is the daily life. The metropolis continues to tax the African population enormously of the benefits of a colonization that has not been solicited. In 2005, there were about 6 million French people of African descent. Half of these 6,000,000 can positively influence the election of the next President of the French Republic. Collective voting can be decisive. In exchange for a collective vote in his favor, the future candidate will undertake to respect the right to self-determination of all people. The abolition of abusive agreements is <strong>tantamount</strong> to plundering the resources of developing countries. A suppression of the Franc CFA and freedom for the countries of this zone to have their own currency. Markets will now be awarded based on the merit and quality of the offers. It must be the end of favoritism and coercion.</p>
<p>The immigrant who becomes a citizen is very often grateful and loyal to his country of adoption and actively participates in its development. The French citizen of African origin can play a decisive role in development. The countries of origin of most of these Africans have close ties with the metropolis, spanning more than a century of relations, yet these expatriates are still not accepted and do not enjoy the same rights as nationals Of origin. This negative discrimination against French people of African origin is also due to the attitude and decisions of certain African Heads of State who do not care about the interests of their expatriates. If we take North Korea, for example, Westerners do not miss any opportunity to treat all the names of the leaders of this country qualified as dictators, among others. This country has no relations of any kind with France. And yet the nationals of this country are more considered than the French of African origin whose ancestors fought for the French Republic.</p>
<p>In a few months, there will be the French presidential election where all parties will present themselves (the Right Extreme, the Republicans, the Left and the Independents). They all pretend to the supreme function with a program that can straighten France. These politicians, pretenders to the presidential chair, are all career politicians. During a recent primary, the right talked about immigration, how to strengthen control and deportation but not the causes that force the immigrant to seek his happiness abroad and risk his life far from his. The case of Africa is deplorable. One of these contenders will become President of the French Republic in May 2017 and will not be different from those predecessors. This will not be a surprise to anyone because France makes and defeats the African Presidents (who can be called sub – governors) according to their interests. It impoverishes, confiscates the wealth of African countries to its advantage. <strong>The</strong> <strong>French</strong> <strong>of</strong> <strong>African</strong> <strong>origin</strong> <strong>have</strong> <strong>the</strong> <strong>power</strong> <strong>to</strong> <strong>no</strong> <strong>longer</strong> <strong>accept</strong> <strong>this</strong> <strong>slavery</strong> <strong>and</strong> <strong>confiscation</strong> <strong>of</strong> <strong>African</strong> <strong>resources</strong> <strong>by</strong> <strong>joining</strong> <strong>their</strong> <strong>votes</strong> <strong>to</strong> <strong>vote</strong> <strong>in</strong> <strong>favor</strong> <strong>of</strong> <strong>a</strong> <strong>candidate</strong> <strong>who</strong> <strong>will</strong> <strong>take</strong> <strong>into</strong> <strong>account</strong> <strong>their</strong> <strong>demands</strong>, <strong>the</strong> <strong>first</strong> <strong>of</strong> <strong>which</strong> <strong>must</strong> <strong>certainly</strong> <strong>be</strong> <strong>the</strong> <strong>abolition</strong> <strong>of</strong> <strong>the</strong> <strong>Franc</strong> <strong>CFA</strong> .</p>
<p>The New France &#8211; Africa relationship under the aegis of the Africans of France united will put an end to the abusive exploitation of the continent. Recently it was reported that concrete products made through certain French companies was failing. Example of the one who carried out the construction of bridge works, the Henri Konan Bedie which two (02) months after its inauguration already presents defects. The Ivorian state had to draw from the state coffers to make the necessary repairs depriving thousands of Ivoirians of the social services to which they can legitimately aspire. Traditionally this would have resulted in the company that performed the work or to its insurer to ensure such repairs. In addition, this project was set up and financed under President Gbagbo and the bridge was not to be paid for by the population. Under Gbagbo, the bridge was worth about $ 225 million and funds were available through an increase of 10 CFA francs on gasoline prices. The elected President, Mr. Ouattara, in addition to the existing $ 225 million borrowed more than $ 400 million for the construction of this same bridge. The French company that had the contract to build the Henri Konan Bédié bridge is Bouygue. There are many examples where there are corrupt and incompetent companies have been able to win contracts thanks to their privileged relations with the French government. All these transactions, however, are to the detriment of the African population.</p>
<p>In terms of financing the French presidential elections, the majority of Francophone African states financed the presidential elections of the French candidates at the cost of millions of Euros which should have gone towards the social cause and hospitals where the sick are dying from curable illness. The obtaining of drinking water or electricity has become a true path of fighters for the populations. During the last visit of the former French Prime Minister, Mr. Manuel Valls to Africa, he asked for funds from Francophone African countries. Mr. Valls would have received a campaign assistance of more than 7 million Euros from a single country which is also highly indebted and where poverty is obvious. If this allegation were to be confirmed, would it not be a crime against  humanity from both the donor and the recipient? The majority of African leaders are unable to disagree with France because they are almost French civil servants and not democratic representatives. If African governments resist, reprisals fall on the country. By way of example, the trial of Mr. Gbagbo before The Hague is only that of an indolent and insubordinate Negro whom the Metropolis must subdue. The metropolis has become a center of manipulation and disinformation supported by two powerful weapons that are the IMF and the World Bank that aggravate the misery of the developing countries through their calamitous financial policies.  France has an interest in treating its former colonies as a true partner and with the respect it accords to the European States, Asia and America. Yesterday&#8217;s arrogance is no longer valid today</p>
<p>The Africans of France must unite and say no by voting the candidate who will abstain from continuing with this colonial mentality of several hundred years old. France must know that the world is changing and Africa is also changing. This is why many more young people are turning now with hope towards Asia and no longer towards France and Europe. These young people also know that France is responsible for what happens to them by placing and supporting African Presidents vomited by their peoples.</p>
<p><strong>Dr</strong>. <strong>Mehenou</strong> <strong>Amouzou</strong> received his Master in Business from the European Advanced Institute of Management, also a Certificate in Finance and Investment in Paris, France. He completed his Post Graduate Work in Political Strategy, International Relation and Defense Strategies and earned his Ph.D. in Finance.</p>
<p><strong>CONTRIBUTION TO THIS ARTICLE</strong>:</p>
<p>Raymond West from West International Petroleum LLC; Fundacion Paraiso Sin Fronteras; Mr. Paul Kokou Amouzou; Mr. Morgan Lewis, Amouzou Nkrumah Production &amp; Mme Dominique Mazarin. <div class="wdfb_like_button"><fb:like href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/" send="true" layout="box_count" width="450" show_faces="true" font=""></fb:like></div></p>
				 				
 								
							</div>
		</div>
		
		<div id="afterstory" class="clearfix">
						
			<div id="catposts">
								<div class="sectitle"><h3>More Opinion Posts</h3></div>
				<ul>
										<li>
						<h3><a href="http://www.salonemonitor.net/human-rights-at-risk-in-eastern-africa-amid-politics-of-demonization/" title="Human Rights at risk in Eastern Africa amid ‘politics of demonization" rel="bookmark">Human Rights at risk in Eastern Africa amid ‘politics of demonization</a>
						</h3>
					</li>
										<li>
						<h3><a href="http://www.salonemonitor.net/broadening-the-opportunities-of-growth-in-africas-partnership-with-china/" title="Broadening the Opportunities of Growth in Africa’s Partnership with China" rel="bookmark">Broadening the Opportunities of Growth in Africa’s Partnership with China</a>
						</h3>
					</li>
										<li>
						<h3><a href="http://www.salonemonitor.net/corporate-malfeasance-from-law-to-action-the-local-content-agency-act-2016/" title="Corporate Malfeasance: From Law to Action, the Local Content Agency Act 2016" rel="bookmark">Corporate Malfeasance: From Law to Action, the Local Content Agency Act 2016</a>
						</h3>
					</li>
										<li>
						<h3><a href="http://www.salonemonitor.net/the-election-announcement-and-its-implications-for-some-apc-hopefuls-will-the-ministers-respect-their-presidents-agenda/" title="The Election Announcement and its Implications for Some APC Hopefuls, Will the Ministers Respect their President’s Agenda?" rel="bookmark">The Election Announcement and its Implications for Some APC Hopefuls, Will the Ministers Respect their President’s Agenda?</a>
						</h3>
					</li>
										<li>
						<h3><a href="http://www.salonemonitor.net/a-unique-threat-to-press-freedom-in-sierra-leone-your-intervention-urgently-required/" title="A Unique Threat to Press Freedom in Sierra Leone: Your Intervention Urgently Required" rel="bookmark">A Unique Threat to Press Freedom in Sierra Leone: Your Intervention Urgently Required</a>
						</h3>
					</li>
										
				</ul>
			</div>
		</div>

		<div id="comments">
	
	
			<h2 id="comments-title">
			One thought on &ldquo;<span>How can the Next French Presidential Election Modify France/Africa Relations?</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-140387">
		<article id="comment-140387" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/82af3b2627a2d487c7861dd6146870c9?s=36&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D36&amp;r=G' class='avatar avatar-36 photo' height='36' width='36' /><span class="fn"><a href='http://www.salonemonitor.net/the-election-announcement-and-its-implications-for-some-apc-hopefuls-will-the-ministers-respect-their-presidents-agenda/' rel='external nofollow' class='url'>jack frazer</a></span> on <a href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/#comment-140387"><time pubdate datetime="2017-02-21T14:46:19+00:00">February 21, 2017 at 2:46 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>the ape/apc as far as pure love for salone are concerned will never be a party of change but will ever remain known as the party that have grossly reduced salone to an orphaned destitute despair misery and a appalling slum comfortable only to the kind of pigs you find foraging on the edge of kroo-bay.</p>
<p>that&#8217;s the shameless truth and present and future realities of this tenminee leadership that so much love it&#8217;s salone people. they truly corruptly love salone for themselves and all that are left behind is a trail of immense and gross destruction of all basic foundation that the country needs for it to survive and prosper in a very competitive world.</p>
<p>but at last hear we are ruled by corrupt apes in humanoid clothing. and a country running scarce of it&#8217;s own very existence, we are in total domain of tenminee thugs and drug traders/dealers and their mindless, senseless, clueless and last but not least SHAMELESS destitute hungry to eat what ever leftovers LITTLE PRAISE SINGERS the likes of CABS KANU, OXWALD HANCILES. the sins of the innocent will be your burden and your sufferings in this world and the nest.</p>
</div>

			<div class="reply">
				<a class='comment-reply-link' href='/how-can-the-next-french-presidential-election-modify-franceafrica-relations/?replytocom=140387#respond' onclick='return addComment.moveForm("comment-140387", "140387", "respond", "11133")'>Reply</a>			</div><!-- .reply -->
		</article><!-- /comment-## -->

	</li>
		</ol>

		
	
	<fb:comments href='http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/' xid='http%3A%2F%2Fwww.salonemonitor.net%2Fhow-can-the-next-french-presidential-election-modify-franceafrica-relations%2F' num_posts='10' width='550px' reverse='false' publish_feed='true'></fb:comments>								<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-can-the-next-french-presidential-election-modify-franceafrica-relations/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://salonemonitor.net/news/wp-comments-post.php" method="post" id="commentform">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='11133' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript>					</form>
							</div><!-- #respond -->
						
</div><!-- /comments -->

<div class="navigation">
	<p class="nav-older"><a href="http://www.salonemonitor.net/broadening-the-opportunities-of-growth-in-africas-partnership-with-china/" rel="prev">&larr; Broadening the Opportunities of Growth in Africa’s Partnership with China</a></p>
	<p class="nav-newer"><a href="http://www.salonemonitor.net/human-rights-at-risk-in-eastern-africa-amid-politics-of-demonization/" rel="next">Human Rights at risk in Eastern Africa amid ‘politics of demonization &rarr;</a></p>
</div>

	
	</div>

<div id="sidebar">
	<aside id="ws_widget__ad_codes-3" class="widget ad-codes"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2234597025308690";
/* SaloneMonitor */
google_ad_slot = "2506017069";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
</aside><aside id="mostviewed-3" class="widget widget_mostviewed"><h3 class="widget-title">Most Viewed <small>- last 3 days</small></h3><ul>
<li><a href="http://www.salonemonitor.net/a-sierra-leonean-nanny-pleads-guilty-to-stealing-more-than-430000-from-family-in-maryland/"  title="A Sierra Leonean Nanny Pleads Guilty to Stealing More Than $430,000 From Family in Maryland">A Sierra Leonean Nanny Pleads Guilty to Stealing More Than $430,000 From Family in Maryland</a> - 16,008 views</li><li><a href="http://www.salonemonitor.net/former-liberian-president-dictator-samuel-doe-was-deposed-and-butchered-while-former-president-charles-taylor-was-lucky-to-get-50-years-in-jail-by-icc-judges/"  title="Former Liberian President Dictator Samuel Doe was deposed and butchered, while Former President Charles Taylor was lucky to get 50 years in jail by ICC judges!">Former Liberian President Dictator Samuel Doe was deposed and butchered, while Former President Charles Taylor was lucky to get 50 years in jail by ICC judges!</a> - 12,110 views</li><li><a href="http://www.salonemonitor.net/a-group-of-six-sierra-leoneans-charged-in-fraud-scheme-involving-stolen-identities-of-children/"  title="A Group of Six Sierra Leoneans Charged in Fraud Scheme Involving Stolen Identities of Children">A Group of Six Sierra Leoneans Charged in Fraud Scheme Involving Stolen Identities of Children</a> - 9,189 views</li><li><a href="http://www.salonemonitor.net/lebanese-man-video-taped-sex-act-with-liberian-girls-ages-7-15/"  title="Lebanese Man Video Taped Sex Act with Liberian Girls, Ages 7-15">Lebanese Man Video Taped Sex Act with Liberian Girls, Ages 7-15</a> - 6,209 views</li><li><a href="http://www.salonemonitor.net/lungi-airport-gets-face-lift-as-the-new-international-airport-awaits-implementation/"  title="Lungi Airport Gets Face-lift as the New International Airport awaits Implementation.">Lungi Airport Gets Face-lift as the New International Airport awaits Implementation.</a> - 3,686 views</li><li><a href="http://www.salonemonitor.net/martina-johnson-former-liberian-npfl-rebel-commander-arrested-and-indicted-in-belgium-for-alleged-war-crimes-and-crimes-against-humanity/"  title="Martina Johnson, Former Liberian NPFL Rebel Commander, Arrested and Indicted in Belgium for Alleged War Crimes and Crimes against Humanity">Martina Johnson, Former Liberian NPFL Rebel Commander, Arrested and Indicted in Belgium for Alleged War Crimes and Crimes against Humanity</a> - 2,766 views</li></ul>
</aside><aside id="bt_most_commented_widget-3" class="widget widget_bt_most_commented_widget"><h3 class="widget-title">Most Commented</h3><ul><li class="cf"><span class="comment-count">33</span> <h3><a href="http://www.salonemonitor.net/ebola-virus-in-4-west-african-countries-could-have-been-averted-if-leaders-could-have-yielded-to-earlier-reports-of-impending-outbreak/" title="Ebola Virus in 4 West African Countries could have been averted if Leaders could have yielded to Reports of Impending Outbreak">Ebola Virus in 4 West African Countries could have been averted if Leaders could have yielded to Reports of Impending Outbreak</a></h3></li><li class="cf"><span class="comment-count">12</span> <h3><a href="http://www.salonemonitor.net/catch-a-movie-rising-star-in-the-united-states/" title="Catch a Movie Rising Star in the United States">Catch a Movie Rising Star in the United States</a></h3></li><li class="cf"><span class="comment-count">9</span> <h3><a href="http://www.salonemonitor.net/a-sierra-leonean-nanny-pleads-guilty-to-stealing-more-than-430000-from-family-in-maryland/" title="A Sierra Leonean Nanny Pleads Guilty to Stealing More Than $430,000 From Family in Maryland">A Sierra Leonean Nanny Pleads Guilty to Stealing More Than $430,000 From Family in Maryland</a></h3></li><li class="cf"><span class="comment-count">8</span> <h3><a href="http://www.salonemonitor.net/sierra-leone-fails-again-mcc-compacts-and-threshold-programs/" title="Sierra Leone Fails again MCC Award on Compacts and Threshold Programs">Sierra Leone Fails again MCC Award on Compacts and Threshold Programs</a></h3></li><li class="cf"><span class="comment-count">8</span> <h3><a href="http://www.salonemonitor.net/government-minister-undermines-democracy-and-agenda-for-prosperity/" title="Government Minister Undermines Democracy and Agenda for Prosperity">Government Minister Undermines Democracy and Agenda for Prosperity</a></h3></li><li class="cf"><span class="comment-count">7</span> <h3><a href="http://www.salonemonitor.net/a-group-of-six-sierra-leoneans-charged-in-fraud-scheme-involving-stolen-identities-of-children/" title="A Group of Six Sierra Leoneans Charged in Fraud Scheme Involving Stolen Identities of Children">A Group of Six Sierra Leoneans Charged in Fraud Scheme Involving Stolen Identities of Children</a></h3></li><li class="cf"><span class="comment-count">7</span> <h3><a href="http://www.salonemonitor.net/is-apc-a-cursed-party/" title="Is APC a cursed party?">Is APC a cursed party?</a></h3></li></ul></aside><aside id="bt_featured_posts-2" class="widget widget_bt_featured_posts"><h3 class="widget-title">Featured Posts</h3>	<ul id="featured">
		<li>
			<span><a href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/" title="How can the Next French Presidential Election Modify France/Africa Relations?"><img src="http://salonemonitor.net/news/wp-content/uploads/2017/02/Satu-160x120.jpg" alt="How can the Next French Presidential Election Modify France/Africa Relations?" class="Thumbnail thumbnail featuredthumb" width="96" height="60" /></a></span>
			<h3><a href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/" title="Permalink to How can the Next French Presidential Election Modify France/Africa Relations?" rel="bookmark">How can the Next French Presidential Election Modify France/Africa Relations?</a>
			</h3>
			<span><a href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/#comments" class="comment-count" title="1 Comment" rel="comment">1</a></span>								</li>
		
				<li>
			<span><a href="http://www.salonemonitor.net/broadening-the-opportunities-of-growth-in-africas-partnership-with-china/" title="Broadening the Opportunities of Growth in Africa’s Partnership with China"><img src="http://salonemonitor.net/news/wp-content/uploads/2017/02/Baimba-J-160x120.jpg" alt="Broadening the Opportunities of Growth in Africa’s Partnership with China" class="Thumbnail thumbnail featuredthumb" width="96" height="60" /></a></span>
			<h3><a href="http://www.salonemonitor.net/broadening-the-opportunities-of-growth-in-africas-partnership-with-china/" title="Permalink to Broadening the Opportunities of Growth in Africa’s Partnership with China" rel="bookmark">Broadening the Opportunities of Growth in Africa’s Partnership with China</a>
			</h3>
											</li>
		
				<li>
			<span><a href="http://www.salonemonitor.net/corporate-malfeasance-from-law-to-action-the-local-content-agency-act-2016/" title="Corporate Malfeasance: From Law to Action, the Local Content Agency Act 2016"><img src="http://salonemonitor.net/news/wp-content/uploads/2017/02/Sonkita-Conteh-160x120.jpg" alt="Corporate Malfeasance: From Law to Action, the Local Content Agency Act 2016" class="Thumbnail thumbnail featuredthumb" width="96" height="60" /></a></span>
			<h3><a href="http://www.salonemonitor.net/corporate-malfeasance-from-law-to-action-the-local-content-agency-act-2016/" title="Permalink to Corporate Malfeasance: From Law to Action, the Local Content Agency Act 2016" rel="bookmark">Corporate Malfeasance: From Law to Action, the Local Content Agency Act 2016</a>
			</h3>
											</li>
		
				<li>
			<span><a href="http://www.salonemonitor.net/a-tribute-to-comrade-ambassador-ibrahim-bakarr-kamara-orsoya/" title="A Tribute to &#8220;COMRADE&#8221; Ambassador Ibrahim Bakarr Kamara (Orsoya)"><img src="http://salonemonitor.net/news/wp-content/uploads/2017/02/Amb.-Kamara-poses-for-the-press-in-his-office--160x120.jpg" alt="A Tribute to &#8220;COMRADE&#8221; Ambassador Ibrahim Bakarr Kamara (Orsoya)" class="Thumbnail thumbnail featuredthumb" width="96" height="60" /></a></span>
			<h3><a href="http://www.salonemonitor.net/a-tribute-to-comrade-ambassador-ibrahim-bakarr-kamara-orsoya/" title="Permalink to A Tribute to &#8220;COMRADE&#8221; Ambassador Ibrahim Bakarr Kamara (Orsoya)" rel="bookmark">A Tribute to &#8220;COMRADE&#8221; Ambassador Ibrahim Bakarr Kamara (Orsoya)</a>
			</h3>
											</li>
		
				<li>
			<span><a href="http://www.salonemonitor.net/the-election-announcement-and-its-implications-for-some-apc-hopefuls-will-the-ministers-respect-their-presidents-agenda/" title="The Election Announcement and its Implications for Some APC Hopefuls, Will the Ministers Respect their President’s Agenda?"><img src="http://salonemonitor.net/news/wp-content/uploads/2017/02/Ibrahim-160x120.png" alt="The Election Announcement and its Implications for Some APC Hopefuls, Will the Ministers Respect their President’s Agenda?" class="Thumbnail thumbnail featuredthumb" width="96" height="60" /></a></span>
			<h3><a href="http://www.salonemonitor.net/the-election-announcement-and-its-implications-for-some-apc-hopefuls-will-the-ministers-respect-their-presidents-agenda/" title="Permalink to The Election Announcement and its Implications for Some APC Hopefuls, Will the Ministers Respect their President’s Agenda?" rel="bookmark">The Election Announcement and its Implications for Some APC Hopefuls, Will the Ministers Respect their President’s Agenda?</a>
			</h3>
			<span><a href="http://www.salonemonitor.net/the-election-announcement-and-its-implications-for-some-apc-hopefuls-will-the-ministers-respect-their-presidents-agenda/#comments" class="comment-count" title="1 Comment" rel="comment">1</a></span>								</li>
		
				</ul>
	</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
				<li><a href="http://www.salonemonitor.net/human-rights-at-risk-in-eastern-africa-amid-politics-of-demonization/" title="Human Rights at risk in Eastern Africa amid ‘politics of demonization">Human Rights at risk in Eastern Africa amid ‘politics of demonization</a></li>
				<li><a href="http://www.salonemonitor.net/how-can-the-next-french-presidential-election-modify-franceafrica-relations/" title="How can the Next French Presidential Election Modify France/Africa Relations?">How can the Next French Presidential Election Modify France/Africa Relations?</a></li>
				<li><a href="http://www.salonemonitor.net/broadening-the-opportunities-of-growth-in-africas-partnership-with-china/" title="Broadening the Opportunities of Growth in Africa’s Partnership with China">Broadening the Opportunities of Growth in Africa’s Partnership with China</a></li>
				<li><a href="http://www.salonemonitor.net/corporate-malfeasance-from-law-to-action-the-local-content-agency-act-2016/" title="Corporate Malfeasance: From Law to Action, the Local Content Agency Act 2016">Corporate Malfeasance: From Law to Action, the Local Content Agency Act 2016</a></li>
				<li><a href="http://www.salonemonitor.net/a-tribute-to-comrade-ambassador-ibrahim-bakarr-kamara-orsoya/" title="A Tribute to &#8220;COMRADE&#8221; Ambassador Ibrahim Bakarr Kamara (Orsoya)">A Tribute to &#8220;COMRADE&#8221; Ambassador Ibrahim Bakarr Kamara (Orsoya)</a></li>
				</ul>
		</aside><aside id="linkcat-25" class="widget widget_links"><h3 class="widget-title">Other Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.world-newspapers.com/africa.html">World News Papers &#8211; Africa</a></li>

	</ul>
</aside>
<aside id="linkcat-24" class="widget widget_links"><h3 class="widget-title">Sierra Leone News Sources</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.apc2012.com/" title="APC 2012" target="_blank">APC 2012</a></li>
<li><a href="http://www.awoko.org/" title="Awoko" target="_blank">Awoko</a></li>
<li><a href="http://www.sierraleonedailymail.com/" title="Daily Mail" target="_blank">Daily Mail</a></li>
<li><a href="http://www.exclusivepress.net/app/" title="Exclusive Press" target="_blank">Exclusive Press</a></li>
<li><a href="http://www.freetownexpress.com/" title="Freetown Express" target="_blank">Freetown Express</a></li>
<li><a href="http://www.leoneclub.org/" title="Leone Club" target="_blank">Leone Club</a></li>
<li><a href="http://www.leonetimes.com/" title="Leone Times" target="_blank">Leone Times</a></li>
<li><a href="http://www.newstimeafrica.com/" title="Newstime Africa" target="_blank">Newstime Africa</a></li>
<li><a href="http://www.thepatrioticvanguard.com/" title="Patriotic Vanguard" target="_blank">Patriotic Vanguard</a></li>
<li><a href="http://www.peepsierraleone.com/" target="_blank">Peep Sierra Leone</a></li>
<li><a href="http://www.salonereporter.com/" target="_blank">Salone Reporter</a></li>
<li><a href="http://www.sierraexpressmedia.com/" target="_blank">Sierra Express Media</a></li>
<li><a href="http://www.standardtimespress.org/artman/publish/index.shtml" target="_blank">Standard Times</a></li>
<li><a href="http://www.thetorchlight.com/" target="_blank">TorchLight</a></li>

	</ul>
</aside>
</div><input type="hidden" name="yMX8VsbH8zLQ" id="yMX8VsbH8zLQ" />
<script type="text/javascript">
function fLxUn4ogsb55h() {
	var o=document.getElementById("yMX8VsbH8zLQ");
	o.value="3pLVCJpWMYAV";
}
var bH6UP0ZLTs6l8 = document.getElementById("submit");
if (bH6UP0ZLTs6l8) {
	var cBjzRcLl6OyU1 = document.getElementById("yMX8VsbH8zLQ");
	var pAuQXt7yd07J7 = bH6UP0ZLTs6l8.parentNode;
	pAuQXt7yd07J7.appendChild(cBjzRcLl6OyU1, bH6UP0ZLTs6l8);
	addHandler(bH6UP0ZLTs6l8, "mousedown", fLxUn4ogsb55h);
	addHandler(bH6UP0ZLTs6l8, "keypress", fLxUn4ogsb55h);
}
</script>
<div id='fb-root'></div><script>
         FB.init({
            appId: '274458539259667',
            status: true,
            cookie: true,
            xfbml: true
         });
      </script>﻿	</div>
</div><!-- /MainContent -->

<div class="footer-block cf footer1">
		<div class="first widget-area" role="complementary">
		<aside id="bt_tag_cloud-2" class="widget widget_bt_tag_cloud"><h3 class="widget-title">Tag Cloud</h3>	<ul>
<ul class='wp-tag-cloud'>
	<li><a href='http://www.salonemonitor.net/tag/president-koroma/' class='tag-link-16' title='1 topic' style='font-size: 8pt;'>President Koroma</a></li>
	<li><a href='http://www.salonemonitor.net/tag/president-dr-ernest-bai-koroma/' class='tag-link-20' title='1 topic' style='font-size: 8pt;'>President Dr. Ernest Bai Koroma</a></li>
	<li><a href='http://www.salonemonitor.net/tag/breaking-news/' class='tag-link-3' title='1 topic' style='font-size: 8pt;'>Breaking News</a></li>
	<li><a href='http://www.salonemonitor.net/tag/president-alpha-conde/' class='tag-link-17' title='1 topic' style='font-size: 8pt;'>President Alpha Conde</a></li>
</ul>
	</ul>
	</aside>	</div><!-- /first .widget-area -->
	
		<div class="second widget-area" role="complementary">
		<aside id="bt_recent_tags-3" class="widget widget_bt_recent_tags"><h3 class="widget-title">Recent tags</h3>	<ul>
		<li>
			<!--<a class="rss" href="http://www.salonemonitor.net/tag/breaking-news/feed/">RSS</a>&nbsp;-->
			<a href="http://www.salonemonitor.net/tag/breaking-news/">Breaking News</a>
			<!--(&nbsp;1&nbsp;)-->
		</li>
			<li>
			<!--<a class="rss" href="http://www.salonemonitor.net/tag/president-dr-ernest-bai-koroma/feed/">RSS</a>&nbsp;-->
			<a href="http://www.salonemonitor.net/tag/president-dr-ernest-bai-koroma/">President Dr. Ernest Bai Koroma</a>
			<!--(&nbsp;1&nbsp;)-->
		</li>
			<li>
			<!--<a class="rss" href="http://www.salonemonitor.net/tag/president-koroma/feed/">RSS</a>&nbsp;-->
			<a href="http://www.salonemonitor.net/tag/president-koroma/">President Koroma</a>
			<!--(&nbsp;1&nbsp;)-->
		</li>
			<li>
			<!--<a class="rss" href="http://www.salonemonitor.net/tag/president-alpha-conde/feed/">RSS</a>&nbsp;-->
			<a href="http://www.salonemonitor.net/tag/president-alpha-conde/">President Alpha Conde</a>
			<!--(&nbsp;1&nbsp;)-->
		</li>
		</ul>
	</aside>	</div><!-- /second .widget-area -->
	</div><!-- /footer-block -->



<div id="footermenu">
	<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://salonemonitor.com/news/">Home</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.salonemonitor.net/submit-news/">Submit News</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.salonemonitor.net/featured/">Featured Stories</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.salonemonitor.net/popular/">Popular</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://www.salonemonitor.net/authors/">Authors</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.salonemonitor.net/topics/">Topics</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.salonemonitor.net/archives/">Archives</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="http://www.salonemonitor.net/privacy-policy-statement/">Privacy Policy Statement</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://www.salonemonitor.net/contact-us/">Contact Us</a></li>
</ul></div></div>

<div id="footer">
	<div class="footerleft">
		© 2017 The Salone Monitor, All rights reserved.
		
	</div>
	
</div>
<!-- /footer -->

	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js" async="true"></script>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/salonemonitor.net\/news\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/salonemonitor.net\/news\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salonemonitor.net/news/wp-includes/js/thickbox/thickbox.js?ver=3.1-20111117'></script>
<script type='text/javascript' src='http://salonemonitor.net/news/wp-admin/js/media-upload.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/salonemonitor.net\/news\/wp-admin\/admin-ajax.php","post_id":"11133"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salonemonitor.net/news/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.64'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: www.salonemonitor.net @ 2017-02-22 12:54:00 by W3 Total Cache -->